<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<!-- showed if browser not requesting as a mobile device-->
<!-- showed if browser not requesting as a mobile device-->
<head>
<link href='https://www.blogger.com/static/v1/widgets/3957297643-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.myanmar-business.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.myanmar-business.org/2018/05/mowe-singapore-seeking-business_47.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Myanmar Business Network - Atom" href="http://www.myanmar-business.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Myanmar Business Network - RSS" href="http://www.myanmar-business.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Myanmar Business Network - Atom" href="https://www.blogger.com/feeds/3567785353042373161/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Myanmar Business Network - Atom" href="http://www.myanmar-business.org/feeds/8461043217667966051/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://4.bp.blogspot.com/-fkcTuk9K15o/WuvjipQtmiI/AAAAAAAABbA/V3MSXlgjl-8jcUv_-nyg2WNAGlHJJwnfACLcBGAs/s320/mowe1.jpg' rel='image_src'/>
<meta content='http://www.myanmar-business.org/2018/05/mowe-singapore-seeking-business_47.html' property='og:url'/>
<meta content='MOWE SINGAPORE seeking Business Partners in Myanmar!' property='og:title'/>
<meta content='   MOWE Marine and Offshore Pte Ltd in Singapore wish to seek business partners / agents to setup joint corporation in Myanmar for various i...' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-fkcTuk9K15o/WuvjipQtmiI/AAAAAAAABbA/V3MSXlgjl-8jcUv_-nyg2WNAGlHJJwnfACLcBGAs/w1200-h630-p-k-no-nu/mowe1.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Start www.bloggertipandtrick.net: Changing the Blogger Title Tag -->
<title>MOWE SINGAPORE seeking Business Partners in Myanmar! ~ Myanmar Business Network</title>
<!-- End www.bloggertipandtrick.net: Changing the Blogger Title Tag -->
<link href='http://1.bp.blogspot.com/-1ZpJIe_cZyM/TdQ_TJDmVcI/AAAAAAAAAEc/YV_XHHOa9vw/s400/mbn.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'/>
<style id='page-skin-1' type='text/css'><!--
/*
-----------------------------------------------
Blogger Template Style
Name:   NewsMore
Author: Lasantha Bandara
Date:   March 2011
http://creativecommons.org/licenses/by/3.0/
----------------------------------------------- */
#navbar-iframe {
display: none !important;
}
/* Variable definitions
====================
<Variable name="bgcolor" description="Page Background Color"
type="color" default="#fff">
<Variable name="textcolor" description="Text Color"
type="color" default="#333">
<Variable name="linkcolor" description="Link Color"
type="color" default="#58a">
<Variable name="pagetitlecolor" description="Blog Title Color"
type="color" default="#666">
<Variable name="descriptioncolor" description="Blog Description Color"
type="color" default="#999">
<Variable name="titlecolor" description="Post Title Color"
type="color" default="#c60">
<Variable name="bordercolor" description="Border Color"
type="color" default="#ccc">
<Variable name="sidebarcolor" description="Sidebar Title Color"
type="color" default="#999">
<Variable name="sidebartextcolor" description="Sidebar Text Color"
type="color" default="#666">
<Variable name="visitedlinkcolor" description="Visited Link Color"
type="color" default="#999">
<Variable name="bodyfont" description="Text Font"
type="font" default="normal normal 100% Georgia, Serif">
<Variable name="headerfont" description="Sidebar Title Font"
type="font"
default="normal normal 78% 'Trebuchet MS',Trebuchet,Arial,Verdana,Sans-serif">
<Variable name="pagetitlefont" description="Blog Title Font"
type="font"
default="normal normal 200% Georgia, Serif">
<Variable name="descriptionfont" description="Blog Description Font"
type="font"
default="normal normal 78% 'Trebuchet MS', Trebuchet, Arial, Verdana, Sans-serif">
<Variable name="postfooterfont" description="Post Footer Font"
type="font"
default="normal normal 78% 'Trebuchet MS', Trebuchet, Arial, Verdana, Sans-serif">
<Variable name="startSide" description="Side where text starts in blog language"
type="automatic" default="left">
<Variable name="endSide" description="Side where text ends in blog language"
type="automatic" default="right">
*/
/* Use this with templates/template-twocol.html */
.post-body img {max-width:99%;}

--></style>
<script src='https://ajax.googleapis.com/ajax/libs/mootools/1.3.1/mootools-yui-compressed.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[

/*
    This file is part of JonDesign's SmoothGallery v2.1beta1.

    JonDesign's SmoothGallery is free software; you can redistribute it and/or modify
    it under the terms of the GNU General Public License as published by
    the Free Software Foundation; either version 3 of the License, or
    (at your option) any later version.

    JonDesign's SmoothGallery is distributed in the hope that it will be useful,
    but WITHOUT ANY WARRANTY; without even the implied warranty of
    MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
    GNU General Public License for more details.

    You should have received a copy of the GNU General Public License
    along with JonDesign's SmoothGallery; if not, write to the Free Software
    Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA  02110-1301  USA

    Main Developer: Jonathan Schemoul (JonDesign: http://www.jondesign.net/)
*/

gallery.Transitions.extend({
	fadeslideleft: function(oldFx, newFx, oldPos, newPos){
		oldFx.options.transition = newFx.options.transition = Fx.Transitions.Cubic.easeOut;
		oldFx.options.duration = newFx.options.duration = 1500;
		if (newPos > oldPos)
		{
			newFx.start({
				left: [this.galleryElement.offsetWidth, 0],
				opacity: 1
			});
			oldFx.start({opacity: [1,0]});
		} else {
			newFx.start({opacity: [0,1]});
			oldFx.start({
				left: [0, this.galleryElement.offsetWidth],
				opacity: 0
			}).chain(function(fx){fx.set({left: 0});}.pass(oldFx));
		}
	},
	continuoushorizontal: function(oldFx, newFx, oldPos, newPos){
		oldFx.options.transition = newFx.options.transition = Fx.Transitions.linear;
		if (
			((newPos > oldPos) || ((newPos==0) && (oldPos == (this.maxIter-1) ))) &&
			(!((newPos == (this.maxIter-1 )) && (oldPos == 0)))
		) {
			oldFx.set({opacity: 1});
			oldFx.start({
				left: [0, this.galleryElement.offsetWidth * -1]
			});
			newFx.set({opacity: 1, left: this.galleryElement.offsetWidth});
			newFx.start({
				left: [this.galleryElement.offsetWidth, 0]
			});
		} else  {
			oldFx.set({opacity: 1});
			oldFx.start({
				left: [0, this.galleryElement.offsetWidth]
			});
			newFx.set({opacity: 1, left: this.galleryElement.offsetWidth * -1});
			newFx.start({
				left: [this.galleryElement.offsetWidth * -1, 0]
			});
		}
	},
	continuousvertical: function(oldFx, newFx, oldPos, newPos){
		oldFx.options.transition = newFx.options.transition = Fx.Transitions.linear;
		if (
			((newPos > oldPos) || ((newPos==0) && (oldPos == (this.maxIter-1) ))) &&
			(!((newPos == (this.maxIter-1 )) && (oldPos == 0)))
		) {
			oldFx.set({opacity: 1});
			oldFx.start({
				top: [0, this.galleryElement.offsetHeight * -1]
			});
			newFx.set({opacity: 1, top: this.galleryElement.offsetHeight});
			newFx.start({
				top: [this.galleryElement.offsetHeight, 0]
			});
		} else  {
			oldFx.set({opacity: 1});
			oldFx.start({
				top: [0, this.galleryElement.offsetHeight]
			});
			newFx.set({opacity: 1, top: this.galleryElement.offsetHeight * -1});
			newFx.start({
				top: [this.galleryElement.offsetHeight * -1, 0]
			});
		}
	}
});

//]]>
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[

function showrecentcomments(json){for(var i=0;i<a_rc;i++){var b_rc=json.feed.entry[i];var c_rc;if(i==json.feed.entry.length)break;for(var k=0;k<b_rc.link.length;k++){if(b_rc.link[k].rel=='alternate'){c_rc=b_rc.link[k].href;break;}}c_rc=c_rc.replace("#","#comment-");var d_rc=c_rc.split("#");d_rc=d_rc[0];var e_rc=d_rc.split("/");e_rc=e_rc[5];e_rc=e_rc.split(".html");e_rc=e_rc[0];var f_rc=e_rc.replace(/-/g," ");f_rc=f_rc.link(d_rc);var g_rc=b_rc.published.$t;var h_rc=g_rc.substring(0,4);var i_rc=g_rc.substring(5,7);var j_rc=g_rc.substring(8,10);var k_rc=new Array();k_rc[1]="Jan";k_rc[2]="Feb";k_rc[3]="Mar";k_rc[4]="Apr";k_rc[5]="May";k_rc[6]="Jun";k_rc[7]="Jul";k_rc[8]="Aug";k_rc[9]="Sep";k_rc[10]="Oct";k_rc[11]="Nov";k_rc[12]="Dec";if("content" in b_rc){var l_rc=b_rc.content.$t;}else if("summary" in b_rc){var l_rc=b_rc.summary.$t;}else var l_rc="";var re=/<\S[^>]*>/g;l_rc=l_rc.replace(re,"");if(m_rc==true)document.write('On '+k_rc[parseInt(i_rc,10)]+' '+j_rc+' ');document.write('<a href="'+c_rc+'">'+b_rc.author[0].name.$t+'</a> commented');if(n_rc==true)document.write(' on '+f_rc);document.write(': ');if(l_rc.length<o_rc){document.write('<i>&#8220;');document.write(l_rc);document.write('&#8221;</i><br/><br/>');}else{document.write('<i>&#8220;');l_rc=l_rc.substring(0,o_rc);var p_rc=l_rc.lastIndexOf(" ");l_rc=l_rc.substring(0,p_rc);document.write(l_rc+'&hellip;&#8221;</i>');document.write('<br/><br/>');}}}

function rp(json){document.write('<ul>');for(var i=0;i<numposts;i++){document.write('<li>');var entry=json.feed.entry[i];var posttitle=entry.title.$t;var posturl;if(i==json.feed.entry.length)break;for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){posturl=entry.link[k].href;break}}posttitle=posttitle.link(posturl);var readmorelink="(more)";readmorelink=readmorelink.link(posturl);var postdate=entry.published.$t;var cdyear=postdate.substring(0,4);var cdmonth=postdate.substring(5,7);var cdday=postdate.substring(8,10);var monthnames=new Array();monthnames[1]="Jan";monthnames[2]="Feb";monthnames[3]="Mar";monthnames[4]="Apr";monthnames[5]="May";monthnames[6]="Jun";monthnames[7]="Jul";monthnames[8]="Aug";monthnames[9]="Sep";monthnames[10]="Oct";monthnames[11]="Nov";monthnames[12]="Dec";if("content"in entry){var postcontent=entry.content.$t}else if("summary"in entry){var postcontent=entry.summary.$t}else var postcontent="";var re=/<\S[^>]*>/g;postcontent=postcontent.replace(re,"");document.write(posttitle);if(showpostdate==true)document.write(' - '+monthnames[parseInt(cdmonth,10)]+' '+cdday);if(showpostsummary==true){if(postcontent.length<numchars){document.write(postcontent)}else{postcontent=postcontent.substring(0,numchars);var quoteEnd=postcontent.lastIndexOf(" ");postcontent=postcontent.substring(0,quoteEnd);document.write(postcontent+'...'+readmorelink)}}document.write('</li>')}document.write('</ul>')}

//]]>
</script>
<script type='text/javascript'>
summary_noimg = 800;
summary_img = 650;
img_thumb_height = 150;
img_thumb_width = 200; 
</script>
<script type='text/javascript'>
//<![CDATA[

function removeHtmlTag(strx,chop){ 
	if(strx.indexOf("<")!=-1)
	{
		var s = strx.split("<"); 
		for(var i=0;i<s.length;i++){ 
			if(s[i].indexOf(">")!=-1){ 
				s[i] = s[i].substring(s[i].indexOf(">")+1,s[i].length); 
			} 
		} 
		strx =  s.join(""); 
	}
	chop = (chop < strx.length-1) ? chop : strx.length-2; 
	while(strx.charAt(chop-1)!=' ' && strx.indexOf(' ',chop)!=-1) chop++; 
	strx = strx.substring(0,chop-1); 
	return strx+'...'; 
}

function createSummaryAndThumb(pID){
	var div = document.getElementById(pID);
	var imgtag = "";
	var img = div.getElementsByTagName("img");
	var summ = summary_noimg;
	if(img.length>=1) {	
		imgtag = '<span style="float:left; padding:0px 10px 5px 0px;"><img src="'+img[0].src+'" width="'+img_thumb_width+'px" height="'+img_thumb_height+'px"/></span>';
		summ = summary_img;
	}
	
	var summary = imgtag + '<div>' + removeHtmlTag(div.innerHTML,summ) + '</div>';
	div.innerHTML = summary;
}

//]]>
</script>
<style type='text/css'>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</style>
<style type='text/css'>
#main-wrapper{padding-top:10px;}
</style>
<script type='text/javascript'>
//<![CDATA[

JSON.extend({
parse: function(string) {
    return JSON.decode(string);
},
stringify: function(obj) {
    return JSON.encode(obj);
}
});

//]]>
</script>
<meta content='Myanmar Business News' property='og:title'/>
<meta content='website' property='og:type'/>
<meta content='http://www.myanmar-business.org' property='og:url'/>
<meta content='http://a1.twimg.com/profile_images/1315813950/mm_reasonably_small.jpg' property='og:image'/>
<meta content='Myanmar Business News' property='og:site_name'/>
<meta content='50132780' property='fb:admins'/>
<style> #related-posts { float : left; width : 540px; margin-top:20px; margin-left : 5px; margin-bottom:20px; font : 11px Verdana; margin-bottom:10px; } #related-posts .widget { list-style-type : none; margin : 5px 0 5px 0; padding : 0; } #related-posts .widget h2, #related-posts h2 { font-size : 20px; font-weight : normal; margin : 5px 7px 0; padding : 0 0 5px; } #related-posts a { text-decoration : none; } #related-posts a:hover { text-decoration : none; } #related-posts ul { border : medium none; margin : 10px; padding : 0; } #related-posts ul li { display : block; background : url("http://lh3.ggpht.com/_cNpXRtRph18/S76dASm3WGI/AAAAAAAAEJg/AVmw4HhRdsk/rss.png") no-repeat 0 0; margin : 0; padding-top : 0; padding-right : 0; padding-bottom : 1px; padding-left : 21px; margin-bottom : 5px; line-height : 2em; border-bottom:1px dotted #cccccc; } </style>
<script src='http://theblogtemplates.com/scripts/Related_posts_hack.js' type='text/javascript'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39990828-1', 'myanmar-business.org');
  ga('send', 'pageview');

</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=3567785353042373161&amp;zx=30e52294-c34e-4504-9c78-492ff0ed6b6e' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=3567785353042373161&amp;zx=30e52294-c34e-4504-9c78-492ff0ed6b6e' rel='stylesheet'/></noscript>
</head>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d3567785353042373161\x26blogName\x3dMyanmar+Business+Network\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.myanmar-business.org/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.myanmar-business.org/\x26targetPostID\x3d8461043217667966051\x26blogPostOrPageUrl\x3dhttp://www.myanmar-business.org/2018/05/mowe-singapore-seeking-business_47.html\x26vt\x3d6599383656174990339',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<script type='text/javascript'>
	window.addEvent('domready', function() {			
			var myMenu = new MenuMatic();
	});	
</script>
<div id='body-wrapper'><div id='outer-wrapper'><div id='wrap2'>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div class='span-24'>
<div class='span-18'>
<div id='pagemenucontainer'>
<div class='pagelistmenusblog section' id='pagelistmenusblog'><div class='widget PageList' data-version='1' id='PageList16'>
<div class='widget-content'>
<ul id='pagemenu'>
<li><a href='http://www.myanmar-business.org/p/about.html'>About</a></li>
<li><a href='http://www.myanmar-business.org/p/services_17.html'>Services</a></li>
<li><a href='http://www.myanmar-business.org/p/commodities.html'>Commodities</a></li>
<li><a href='http://www.myanmar-business.org/p/projects.html'>Projects</a></li>
<li><a href='http://www.myanmar-business.org/p/resources_17.html'>Resources</a></li>
<li><a href='http://www.myanmar-business.org/p/jobs_31.html'>Jobs</a></li>
<li><a href='http://www.myanmar-business.org/p/contacts.html'>Contact</a></li>
<li><a href='http://www.myanmar-business.org/p/blog-page.html'>FORUM</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3567785353042373161&widgetType=PageList&widgetId=PageList16&action=editWidget&sectionId=pagelistmenusblog' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList16"));' target='configPageList16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
<div class='span-6 last'>
<div id='topsearch'>
<div id='search'>
<form action='/search' id='searchform' method='get'>
<input id='s' name='q' onblur='if (this.value == "") {this.value = "Search";}' onfocus='if (this.value == "Search") {this.value = "";}' type='text' value='Search'/>
<input src='http://1.bp.blogspot.com/-cK6B1lQXmrI/Tc2nICZhVMI/AAAAAAAAACY/jKWKNXjZxBs/s1600/search.gif' style='border:0; vertical-align: top;' type='image'/>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.myanmar-business.org/' style='display: block'>
<img alt='Myanmar Business Network' height='58px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-iz6yYPu_J6A/TdQ-JYbcFUI/AAAAAAAAAEU/FLFhsdUPZFQ/s1600/logo4.png' style='display: block;padding-left:15px;padding-top:20px;' width='439px; '/>
</a>
</div>
</div></div>
<div class='header no-items section' id='header2'></div>
<div style='clear:both;'></div>
</div>
<div style='clear:both;'></div>
<div id='navcontainer'>
<ul id='nav'>
<li class='current-cat'><a href='http://www.myanmar-business.org/'>Home</a></li>
<li><a href='http://www.myanmar-business.org/search/label/investment'>Investment</a>
</li>
<li><a href='http://www.myanmar-business.org/search/label/companies'>Companies</a>
</li>
<li><a href='http://www.myanmar-business.org/search/label/industries'>Industries</a>
</li>
<li><a href='http://www.myanmar-business.org/search/label/markets'>Markets</a></li>
<li><a href='http://www.myanmar-business.org/search/label/politics'>Politics</a>
</li>
<li><a href='http://www.myanmar-business.org/search/label/reports'>Reports</a></li>
<li><a href='http://www.myanmar-business.org/search/label/other%20news'>Other</a></li>
</ul>
</div>
<div style='clear:both;'></div>
<div id='content-wrapper'>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol no-items section' id='crosscol'></div>
</div>
<div id='main-wrapper'>
<!-- Featured Content Slider Started -->
<!-- Featured Content Slider End -->
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<script src='http://www.intensedebate.com/js/bloggerTemplateLinkWrapper.php?acct=d40cb22eebac67f3f057b665bf377c75'></script>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<h2 class='date-header'>May 4, 2018</h2>
<div class='wrapfullpost'>
<div class='post hentry'>
<a name='8461043217667966051'></a>
<h3 class='post-title entry-title'>
<a href='http://www.myanmar-business.org/2018/05/mowe-singapore-seeking-business_47.html'>MOWE SINGAPORE seeking Business Partners in Myanmar!</a>
</h3>
<div class='post-header-line-1'></div>
<div class='postdate' style='width:100%;margin-bottom:-15px;position:relative;'>
<img src='http://4.bp.blogspot.com/-kyHCnVlgUrQ/Tc2mQdTXFWI/AAAAAAAAABI/lmQZyAbItnw/s1600/date.png'/>
Friday, May 04, 2018
<img src='http://1.bp.blogspot.com/-fLUTFXTQjRE/Tc2shCUhNrI/AAAAAAAAAD4/_UxnFhg9yak/s1600/comments.png'/>
<div id='IDCommentPostInfoTitle8461043217667966051' style='display:none'>MOWE SINGAPORE seeking Business Partners in Myanmar!</div>
<div id='IDCommentPostInfoTime8461043217667966051' style='display:none'>2018-05-04T10:31:00+06:30</div><div id='IDCommentPostInfoAuthor8461043217667966051' style='display:none'>Evelin Petkov</div><div id='IDCommentPostInfoCats8461043217667966051' style='display:none'>companies|industries|investment|investment reports|markets|other news|reports|</div>
<a class='IDCommentsReplace' href='http://www.myanmar-business.org/2018/05/mowe-singapore-seeking-business_47.html' name='8461043217667966051'>Comments</a>
</div>
<div class='post-body entry-content'>
<p>
<div dir="ltr" style="text-align: left;" trbidi="on">
<div dir="ltr" style="text-align: left;" trbidi="on">
<br />
MOWE Marine and Offshore Pte Ltd in Singapore wish to seek business partners / agents to setup joint corporation in Myanmar for various industries such as Marine &amp; Offshore, Oil &amp; Gas, Petrochemical &amp; Pharmaceutical Plants, as well as Power Plants &amp; Water systems and General Industries.<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-fkcTuk9K15o/WuvjipQtmiI/AAAAAAAABbA/V3MSXlgjl-8jcUv_-nyg2WNAGlHJJwnfACLcBGAs/s1600/mowe1.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="512" data-original-width="1024" height="160" src="https://4.bp.blogspot.com/-fkcTuk9K15o/WuvjipQtmiI/AAAAAAAABbA/V3MSXlgjl-8jcUv_-nyg2WNAGlHJJwnfACLcBGAs/s320/mowe1.jpg" width="320" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
</div>
<br />
<br />
MOWE Marine &amp; Offshore Singapore team has established itself with 19 years&#8217; management experience in this industry since year 1998.<br />
<b><br />
MOWE core focuses in INTEGRATED CONTROL SYSTEMS, Skid Packages &amp; Site works for various energy industries such as </b><br />
&#8226; Marine &amp; Offshore FPSO, FSO FSRU<br />
&#8226; Upstream Platforms, TLP, SEMI<br />
&#8226; Power Plants &amp; Petrochemical industries<br />
&#8226; Refineries - Downstream<br />
&#8226; Water Works<br />
&#8226; Support in Ship Building and Ship repair/retrofit services<br />
<br />
If you have the similarities or strength in various engineers sectors, we wish to meet with you.<br />
<br />
Our plan is to get to know our partner and cooperate with them. In due course, when trust is established, we can transfer Technical knowhow for manufacturing to take place in Myanmar.<br />
<br />
<b>Myanmar business partners / agents should have the following characteristics:</b><br />
<br />
1. Good relationship with customers of various industries.<br />
2. Own office / factory.<br />
3. Entrepreneur spirit to work and learn to achieve success.<br />
<br />
<br />
Interested parties may meet us for a good conversation. Our plan is to go Myanmar in the month of June.<br />
<br />
Please email to us your interest for us to schedule meetings.<br />
<br />
<br />
<b>Our majors are,<br />
In Marine &amp; Offshore / Oil &amp; Gas : </b><br />
<br />
<i>Skids </i><br />
&#8226; Chemical Injection<br />
&#8226; High Pressure / High Temperature Injection<br />
&#8226; High Integrity Pressure Protection Skids (HIPPS)<br />
&#8226; Hot Water Skid / Boiler<br />
&#8226; Emergency Fire Pump<br />
&#8226; Subsea HPU / Safe + EX HPU<br />
&#8226; Heat Exchanger Package<br />
<i><br />
Systems</i><br />
&#8226; Well Head Control Panels<br />
&#8226; Valve Control Systems (Hydraulics / Pneumatics / Electric)<br />
&#8226; Tank Management &amp; Loading Computer<br />
&#8226; Anti-Heeling &amp; Propulsion<br />
&#8226; Industrial / Power Station System Integration<br />
<br />
<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-O0yduMX_srE/WuvhJW5IdxI/AAAAAAAABao/S2KWDHvYEj8Sz-KrtpLH7Qj5TLq3tz-gQCLcBGAs/s1600/MOWE_pic2.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="800" data-original-width="800" height="320" src="https://2.bp.blogspot.com/-O0yduMX_srE/WuvhJW5IdxI/AAAAAAAABao/S2KWDHvYEj8Sz-KrtpLH7Qj5TLq3tz-gQCLcBGAs/s320/MOWE_pic2.jpg" width="320" /></a></div>
<br />
<br />
<br />
<b>In General Industries / Water Works / Power Plants : </b><br />
&#8226; Heating Systems / Heating Cables / Concrete Heating<br />
&#8226; Pneumatics / Electric Valve Control Systems<br />
&#8226; Instrumentation &amp; Sensor Systems<br />
&#8226; Reverse Osmosis Machines<br />
&#8226; Hydrophore System<br />
&#8226; Tubing Supply and Installation Works<br />
&#8226; Solar System / Solar Containers / Floating Solar Systems<br />
&#8226; Filtration Systems / Scrubbers<br />
&#8226; Thermal Insulation &amp; Installation<br />
<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-QQqEQBAExY8/Wuvi46LjcxI/AAAAAAAABa0/O0AHzw2cMY0jqa2O_TvhHRI5J4I1Zhw7ACLcBGAs/s1600/mowe3.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="512" data-original-width="1024" height="160" src="https://2.bp.blogspot.com/-QQqEQBAExY8/Wuvi46LjcxI/AAAAAAAABa0/O0AHzw2cMY0jqa2O_TvhHRI5J4I1Zhw7ACLcBGAs/s320/mowe3.jpg" width="320" /></a></div>
<br />
<b>Services :</b><br />
&#8226; Specialist Engineers for Commissioning,  Hook-ups and Site Acceptance Test<br />
&#8226; Electrical &amp; Instrumentation Installations like <br />
o Power System upgrade<br />
o Refurbishment/Overhaul of complete Electrical System<br />
&#8226; Hydraulic / Pneumatic system like<br />
o Design &amp; upgrade, Inspection, Survey &amp; Retrofits<br />
o Tubes/Pipes design &amp; installation, Purging &amp; Flushing<br />
o Automatic Self-Cleaning/Backwash filtration system installation in water related systems<br />
o Welding works, etc...<br />
&#8226; Ex Proof Protection, Fire Protection and Equipment Protection installation<br />
&#8226; Thermal &amp; Acoustic Installation<br />
&#8226; Pump, Valve and Actuator Overhaul / Repair<br />
&#8226; Manpower supply for Electrical &amp; Mechanical works<br />
<br />
We believe our resources would bring a win-win value add to your business.<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-Sq2rDToWP1E/WuvjUiXc1OI/AAAAAAAABa8/8MGIvF-oNKc8e1ddJ1xTsqkUzvT2Mnx_QCLcBGAs/s1600/mowe4.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="512" data-original-width="1024" height="160" src="https://2.bp.blogspot.com/-Sq2rDToWP1E/WuvjUiXc1OI/AAAAAAAABa8/8MGIvF-oNKc8e1ddJ1xTsqkUzvT2Mnx_QCLcBGAs/s320/mowe4.jpg" width="320" /></a></div>
<br />
<br />
<b>MOWE gains trust of oil and gas major listings including Shell, Murphy, Technip and Petronas through timely delivery of proper equipment and technically well endorsed systems. <br />
<br />
Contact us today!<br />
<br />
+65 66526070 (Tel)   /   +65 66526071 (Fax)  <br />
info@mowemo.com <br />
<br />
<br />
Visit www.mowemo.com for more information.<br />
<br />
Look forward to the day of new venture together.</b><br />
<br />
<br />
<br />
<br />
<br /></div>
</div>
</p>
<iframe allowTransparency='true' frameborder='0' scrolling='no' src='http://www.facebook.com/plugins/like.php?href&send=false&layout=button_count&width=450&show_faces=false&action=like&colorscheme=light&font&height=21' style='border:none; overflow:hidden; width:450px; height:21px;'></iframe>
<div id='related-posts'>
<font face='Arial' size='3'><b>Related reports: </b></font><font color='#FFFFFF'>companies,
<script src='/feeds/posts/default/-/companies?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>industries,
<script src='/feeds/posts/default/-/industries?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>investment,
<script src='/feeds/posts/default/-/investment?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>investment reports,
<script src='/feeds/posts/default/-/investment reports?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>markets,
<script src='/feeds/posts/default/-/markets?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>other news,
<script src='/feeds/posts/default/-/other news?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>reports
<script src='/feeds/posts/default/-/reports?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>
</font>
<script type='text/javascript'> removeRelatedDuplicates(); printRelatedLabels();
</script>
</div>
<div style='clear:both;margin-top:5px;'></div>
<span class='postmeta'><img src='http://2.bp.blogspot.com/-Vb5B2bdzvfU/Tc2mpor4L3I/AAAAAAAAABw/bcpjKAu3o58/s1600/folder.png'/> Posted in:  <a href='http://www.myanmar-business.org/search/label/companies' rel='tag'>companies</a>,<a href='http://www.myanmar-business.org/search/label/industries' rel='tag'>industries</a>,<a href='http://www.myanmar-business.org/search/label/investment' rel='tag'>investment</a>,<a href='http://www.myanmar-business.org/search/label/investment%20reports' rel='tag'>investment reports</a>,<a href='http://www.myanmar-business.org/search/label/markets' rel='tag'>markets</a>,<a href='http://www.myanmar-business.org/search/label/other%20news' rel='tag'>other news</a>,<a href='http://www.myanmar-business.org/search/label/reports' rel='tag'>reports</a></span>
<span class='post-share-buttons' style='margin-top:5px;margin-left:10px;'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=3567785353042373161&postID=8461043217667966051&target=email' target='_blank' title='Email This'>
<span class='share-button-link-text'>Email This</span></a>
<a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=3567785353042373161&postID=8461043217667966051&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'>
<span class='share-button-link-text'>BlogThis!</span></a>
<a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=3567785353042373161&postID=8461043217667966051&target=twitter' target='_blank' title='Share to Twitter'>
<span class='share-button-link-text'>Share to Twitter</span></a>
<a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=3567785353042373161&postID=8461043217667966051&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'>
<span class='share-button-link-text'>Share to Facebook</span></a>
<a class='goog-inline-block share-button sb-buzz' href='https://www.blogger.com/share-post.g?blogID=3567785353042373161&postID=8461043217667966051&target=buzz' onclick='window.open(this.href, "_blank", "height=415,width=690"); return false;' target='_blank' title=''>
<span class='share-button-link-text'><!--Can't find substitution for tag [top.shareToBuzzMsg]--></span></a>
<div class='goog-inline-block dummy-container'><g:plusone source='blogger:blog:plusone' href='http://www.myanmar-business.org/2018/05/mowe-singapore-seeking-business_47.html' size='medium' width='300' annotation='inline'/></div>
</span>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-'></div>
<div class='post-footer-line post-footer-line-2'>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='item-control blog-admin pid-2137256982'>
<a href='https://www.blogger.com/post-edit.g?blogID=3567785353042373161&postID=8461043217667966051&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='http://www.blogger.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</div></div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.myanmar-business.org/2018/04/kirin-to-brew-60-more-beer-in-thirsty.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.myanmar-business.org/'>Home</a>
</div>
<div class='clear'></div>
<div id='IDCommentInfoPostTitle' style='display:none'>MOWE SINGAPORE seeking Business Partners in Myanmar!</div><div id='IDCommentInfoPostTime' style='display:none'>2018-05-04T10:31:00+06:30</div><div id='IDCommentInfoPostAuthor' style='display:none'>Evelin Petkov</div><div id='IDCommentInfoPostCats' style='display:none'>companies|industries|investment|investment reports|markets|other news|reports|</div>
<script type='text/javascript'>var idcomments_acct='d40cb22eebac67f3f057b665bf377c75'; var idcomments_post_id='8461043217667966051'; var idcomments_post_url='http://www.myanmar-business.org/2018/05/mowe-singapore-seeking-business_47.html'; var idcomments_post_title=document.getElementById('IDCommentInfoPostTitle').innerHTML;var idcomments_post_author=document.getElementById('IDCommentInfoPostAuthor').innerHTML;var idcomments_post_time=document.getElementById('IDCommentInfoPostTime').innerHTML;var idcomments_post_cats=document.getElementById('IDCommentInfoPostCats').innerHTML; var commentScriptWrapper = document.createElement('SCRIPT');commentScriptWrapper.type = 'text/javascript';commentScriptWrapper.src = 'http://www.intensedebate.com/js/bloggerTemplateCommentWrapper2.php?acct='+idcomments_acct+'&postid='+idcomments_post_id+'&title='+encodeURIComponent(idcomments_post_title)+'&url='+idcomments_post_url+'&posttime='+encodeURIComponent(idcomments_post_time)+'&postauthor='+encodeURIComponent(idcomments_post_author)+'&postcats='+encodeURIComponent(idcomments_post_cats);document.getElementsByTagName('HEAD')[0].appendChild(commentScriptWrapper);</script>
<!--Can't find substitution for tag [adEnd]-->
</div>
</div><div class='widget HTML' data-version='1' id='HTML46'>
<div class='widget-content'>
<!-- Start of likeforex.com Code --><div style="width:600px; background-color:#F9FF4D;text-align:center;padding:5px;margin: 0 auto;overflow:hidden;"><a href="http://likeforex.com/widgets"><script type="text/javascript" src="http://likeforex.com/widgets/c/st.php?f=MMK&t=1"></script></a></div><!-- End of likeforex.com Code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3567785353042373161&widgetType=HTML&widgetId=HTML46&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML46"));' target='configHTML46' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='lsidebar-wrapper'>
<div class='addthis_toolbox'>
<div class='custom_images'>
<a class='addthis_button_twitter'><img alt='Twitter' height='32' src='http://4.bp.blogspot.com/-5OfRMF_k1XU/Tc2naLm8l5I/AAAAAAAAADw/R5mBHCu1tLk/s400/twitter.png' width='32'/></a>
<a class='addthis_button_delicious'><img alt='Delicious' height='32' src='http://2.bp.blogspot.com/-YGz9bPCMp1I/Tc2nTilgseI/AAAAAAAAADA/yJPGHP9Wld0/s400/delicious.png' width='32'/></a>
<a class='addthis_button_facebook'><img alt='Facebook' height='32' src='http://3.bp.blogspot.com/-59QNu11cjhE/Tc2nT7hoCFI/AAAAAAAAADQ/YTVSUnwtlIU/s400/facebook.png' width='32'/></a>
<a class='addthis_button_digg'><img alt='Digg' height='32' src='http://3.bp.blogspot.com/-SF19wBzgfHI/Tc2nTvVF24I/AAAAAAAAADI/DS_DadgioFA/s400/digg.png' width='32'/></a>
<a class='addthis_button_stumbleupon'><img alt='Stumbleupon' height='32' src='http://2.bp.blogspot.com/-in2NsPFyhYg/Tc2naGi6KhI/AAAAAAAAADo/YFa6ayJV0QI/s400/stumbleupon.png' width='32'/></a>
<a class='addthis_button_favorites'><img alt='Favorites' height='32' src='http://4.bp.blogspot.com/-AS6PSuseN5A/Tc2nUJKwZAI/AAAAAAAAADY/DOq1mBx3a2s/s400/favorites.png' width='32'/></a>
</div>
<script src='http://s7.addthis.com/js/250/addthis_widget.js' type='text/javascript'></script>
</div>
<div style='clear:both;'></div>
<div class='rssbox'>
<a href='http://www.myanmar-business.org/feeds/posts/default'><img alt='RSS Feed' src='http://4.bp.blogspot.com/-rRx-G0pZDks/Tc2mqaZvOJI/AAAAAAAAACQ/Zt4Fnlsuz0E/s400/rss.png' style='vertical-align:middle; margin-right: 5px;' title='RSS Feed'/></a><a href='http://www.myanmar-business.org/feeds/posts/default'>Subscribe to Our RSS feed!</a>
</div>
<div class='twitterbox'>
<a href='http://twitter.com/myanmarorg'><img alt='Follow Us on Twitter!' src='http://4.bp.blogspot.com/-J_s364rf8tc/Tc2nIxxtnwI/AAAAAAAAACw/BzeI5dOlhys/s400/twitter.png' style='vertical-align:middle; margin-right: 5px;' title='Follow Us on Twitter!'/></a><a href='http://twitter.com/myanmarorg'>Follow Us on Twitter!</a>
</div>
<div style='height:10px;clear:both;'></div>
<div class='sidebar section' id='sidebarleft'><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=MyanmarBusinessNews", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='MyanmarBusinessNews'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3567785353042373161&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebarleft' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Myanmar Partners Wanted!</h2>
<div class='widget-content'>
<a href="http://www.mowemo.com"><img src="https://image.ibb.co/i8qAg7/Mowe_Myanmar_Partners_Banner_245x100.png" alt="Mowe_Myanmar_Partners_Banner_245x100" border="0" /></a>

<!-- PR Newswire Widget Code Starts Here -->
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/7037/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w7037_widget"></div>
<!-- PR Newswire Widget Code Ends Here -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3567785353042373161&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebarleft' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<p></p></div>
<div id='rsidebar-wrapper'>
<div class='sidebar section' id='sidebarright'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script type="text/javascript" src="http://www.worldtimeserver.com/clocks/embed.js"></script><script type="text/javascript" language="JavaScript">objMM=new Object;objMM.wtsclock="wtsclock001.swf";objMM.color="FF7F50";objMM.wtsid="MM";objMM.width=100;objMM.height=100;objMM.wmode="transparent";showClock(objMM);</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3567785353042373161&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebarright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<div style='width: 120px; height: 60px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/orange_120x60_bg.jpg ); background-repeat: no-repeat; background-color: #ff6600;' ><div id='netweathercontainer' style='height: 48px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherv2ex.asp?partner=netweather&tstyle=whteyell&logo=0&zipcode=asi|mm|bm014|yangon|&lang=eng&size=7&theme=orange&metric=1&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: #ffffff;' ><a style='color: #ffffff' href='' >Myanmar-Business.org</a></div></div>

<img src="http://farm5.staticflickr.com/4232/35071948364_38b2d36a6b_b.jpg" border="0" />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3567785353042373161&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebarright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Feed' data-version='1' id='Feed1'>
<h2>Most recent reports</h2>
<div class='widget-content' id='Feed1_feedItemListDisplay'>
<span style='filter: alpha(25); opacity: 0.25;'>
<a href='http://myanmar-business.blogspot.com/feeds/posts/default'>Loading...</a>
</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3567785353042373161&widgetType=Feed&widgetId=Feed1&action=editWidget&sectionId=sidebarright' onclick='return _WidgetManager._PopupConfig(document.getElementById("Feed1"));' target='configFeed1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Latest comments</h2>
<div class='widget-content'>
<a href="http://www.myanmar-business.org/p/blog-page.html ">

<script src="http://www.intensedebate.com/widgets/acctComment/262858/5" defer="defer" type="text/javascript"></script></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3567785353042373161&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebarright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
<p></p></div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div></div>
<!-- end content-wrapper -->
<div class='span-24'>
<div id='footer-column-container'>
<div id='footer2' style='width: 33%; float: left; margin:0; text-align: left;'>
<div class='footer-column section' id='col1'><div class='widget Image' data-version='1' id='Image1'>
<h2>Map of Myanmar</h2>
<div class='widget-content'>
<img alt='Map of Myanmar' height='255' id='Image1_img' src='http://2.bp.blogspot.com/-ms3OH47RitU/WBthEJnQrOI/AAAAAAAAA8Q/yqxNq9K-IlQoZ0xUQmqjXiY4dsmXRrHbwCK4B/s255/political-map-of-Myanmar.gif' width='153'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3567785353042373161&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=col1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='footer3' style='width: 33%; float: left; margin:0; text-align: left;'>
<div class='footer-column section' id='col2'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<a href='http://www.myanmar-business.org/2011/04/business-etiquette.html'>Business etiquette</a>
</li>
<li>
<a href='http://www.myanmar-business.org/2018/04/us-investment-fund-looking-to-fund.html'>US investment fund looking to fund Myanmar projects with loans - up to $1 million </a>
</li>
<li>
<a href='http://www.myanmar-business.org/2018/04/kirin-to-brew-60-more-beer-in-thirsty.html'>Kirin to brew 60% more beer in thirsty Myanmar</a>
</li>
<li>
<a href='http://www.myanmar-business.org/2018/04/european-company-looking-for-myanmar.html'>European company looking for Myanmar partner to import and distribute Rose drinks </a>
</li>
<li>
<a href='http://www.myanmar-business.org/2018/02/opportunities-to-become-sole-importers.html'>Opportunities to become sole importers and distributors of RoseRio natural toothpaste in Thailand, Indonesia, Cambodia, Laos, Vietnam, Malaysia, Singapore and Hong Kong</a>
</li>
<li>
<a href='http://www.myanmar-business.org/2018/03/myanmar-owner-wants-to-sell-v8-powered.html'>Myanmar owner wants to sell V8-powered Ferrari Portofino</a>
</li>
<li>
<a href='http://www.myanmar-business.org/2018/02/maha-worldbridge-f-myanmar-becomes.html'>Maha Worldbridge F&B (Myanmar) becomes official importer and distributor for European Frutino Wines (wine + natural fruit juice)</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3567785353042373161&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=col2' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div id='footer4' style='width: 32%; float: right; margin:0; text-align: left;'>
<div class='footer-column section' id='col3'><div class='widget Feed' data-version='1' id='Feed2'>
<h2>World Business News</h2>
<div class='widget-content' id='Feed2_feedItemListDisplay'>
<span style='filter: alpha(25); opacity: 0.25;'>
<a href='http://feeds.reuters.com/reuters/businessNews'>Loading...</a>
</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3567785353042373161&widgetType=Feed&widgetId=Feed2&action=editWidget&sectionId=col3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Feed2"));' target='configFeed2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div style='clear:both;'></div>
</div>
</div>
<div id='footer'>Copyright &#169; 2011 - 2016 <a href='http://www.myanmar-business.org/'>Myanmar Business Network</a> |  | <a href='http://www.myanmar-business.org/2012/11/terms-and-conditions-of-service.html'>Terms & Conditions</a> | <a href='http://www.myanmar-business.org/2012/11/global-internet-privacy-policy.html'>Global Internet Privacy Policy</a>
</div>
<div style='clear:both;'></div>
</div></div>
<!-- end outer-wrapper -->
<div style='clear:both;'></div>
<!-- Credits : Don't Change Anything Here -->
<div id='credits-wrapper'><div id='credits' style='margin:0px auto 15px;width:950px;padding-left:0px;padding-right:0px;'><a href='' target='_blank'></a>
<a href='http://creativecommons.org/licenses/by-nc-nd/2.5/'><img alt='Copyright' border='0' src='http://i.creativecommons.org/l/by-nc-nd/2.5/88x31.png' title='Copyright'/></a>
</div></div>
<!-- showed if browser not requesting as a mobile device-->
<script type='text/javascript'>
	var _abd = _abd || [];
	_abd.push(["1476672448","Popup","1476672582"]);
	</script>
<script src='http://static.adtplatform.com/js/adnetwork.js' type='text/javascript'></script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1550112130-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>